【我的Android进阶之旅】解决错误ABIs [armeabi] are not supported for platform.

一、错误描述

今天将Tencent的Matrix库下载下来,编译的时候,出现了错误,

ABIs [armeabi] are not supported for platform. Supported ABIs are [armeabi-v7a, arm64-v8a, x86, x86_64].

如下所示:

FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring project ':matrix-sqlite-lint:matrix-sqlite-lint-android-sdk'.
> ABIs [armeabi] are not supported for platform. Supported ABIs are [armeabi-v7a, arm64-v8a, x86, x86_64].

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --
已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 博客之星2020 设计师:CY__0809 返回首页
实付 9.90元
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值